<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nwlaborpress.org/xmlrpc.php" />
<title>At Volunteers of America, still no contract | nwLaborPress</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At Volunteers of America, still no contract | nwLaborPress" />
<meta property="og:description" content="The publicly funded non-profit has adopted a ‘right-to work’ stance." />
<meta property="og:url" content="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/" />
<meta property="og:site_name" content="nwLaborPress" />
<meta property="article:publisher" content="https://www.facebook.com/nwlaborpress/" />
<meta property="article:tag" content="Oregon AFSCME" />
<meta property="article:tag" content="Volunteers of America" />
<meta property="article:section" content="Collective Bargaining" />
<meta property="article:published_time" content="2017-11-28T15:03:43+00:00" />
<meta property="og:image" content="https://nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg" />
<meta property="og:image:secure_url" content="https://nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The publicly funded non-profit has adopted a ‘right-to work’ stance. " />
<meta name="twitter:title" content="At Volunteers of America, still no contract | nwLaborPress" />
<meta name="twitter:site" content="@nwlaborpress" />
<meta name="twitter:image" content="https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?fit=1030%2C685&#038;ssl=1" />
<meta name="twitter:creator" content="@nwlaborpress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/nwlaborpress.org\/","name":"Northwest Labor Press","potentialAction":{"@type":"SearchAction","target":"https:\/\/nwlaborpress.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/nwlaborpress.org\/2017\/11\/at-volunteers-of-america-still-no-contract\/","sameAs":["https:\/\/www.facebook.com\/nwlaborpress\/","https:\/\/www.linkedin.com\/company\/northwest-labor-press","https:\/\/www.youtube.com\/user\/nwlaborpress","https:\/\/twitter.com\/nwlaborpress"],"@id":"#organization","name":"Northwest Labor Press","logo":"https:\/\/nwlaborpress.org\/wp-content\/uploads\/2015\/11\/LOV.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nwLaborPress &raquo; Feed" href="https://nwlaborpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="nwLaborPress &raquo; Comments Feed" href="https://nwlaborpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nwLaborPress &raquo; At Volunteers of America, still no contract Comments Feed" href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nwlaborpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom-404-pro-css'  href='https://nwlaborpress.org/wp-content/plugins/custom-404-pro/public/css/custom-404-pro-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://nwlaborpress.org/wp-content/themes/mh-magazine/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nwlaborpress.org/wp-content/themes/mh-magazine-child/style.css?ver=3.3.0.1467154987' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nwlaborpress.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://nwlaborpress.org/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://nwlaborpress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nwlaborpress.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://nwlaborpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/custom-404-pro/public/js/custom-404-pro-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='https://nwlaborpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nwlaborpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nwlaborpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1IeuR-8IN' />
<link rel="alternate" type="application/json+oembed" href="https://nwlaborpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnwlaborpress.org%2F2017%2F11%2Fat-volunteers-of-america-still-no-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nwlaborpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnwlaborpress.org%2F2017%2F11%2Fat-volunteers-of-america-still-no-contract%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://nwlaborpress.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #e54b4b; background: rgba(229, 75, 75, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e54b4b; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e54b4b; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e54b4b; }
</style>
<!--[if lt IE 9]>
<script src="https://nwlaborpress.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><link rel="icon" href="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2016/04/LaborOmniaVincit.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2016/04/LaborOmniaVincit.png?fit=192%2C185&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2016/04/LaborOmniaVincit.png?fit=180%2C174&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2016/04/LaborOmniaVincit.png?fit=270%2C261&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-24939830-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-33529 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-mh-social-container"><ul id="menu-mh-social" class="menu"><li id="menu-item-13338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a href="https://www.facebook.com/nwlaborpress"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-13337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13337"><a href="https://twitter.com/nwlaborpress"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13341"><a href="http://www.flickr.com/photos/nwlaborpress/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://nwlaborpress.org/" title="nwLaborPress" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nwlaborpress.org/wp-content/uploads/2016/04/nwLaborPressRed400px.jpg" height="100" width="434" alt="nwLaborPress" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-13305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13305"><a href="https://nwlaborpress.org/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-13460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13460"><a href="https://nwlaborpress.org/about/">About</a></li>
	<li id="menu-item-13462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13462"><a href="https://nwlaborpress.org/contact/">Contact us</a></li>
	<li id="menu-item-13461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13461"><a href="https://nwlaborpress.org/about/comments-policy/">Comments policy</a></li>
	<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://nwlaborpress.org/subscribe/">Subscribe to our print edition</a></li>
</ul>
</li>
<li id="menu-item-13304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13304"><a href="https://nwlaborpress.org/workers-rights/">Workers Rights</a>
<ul class="sub-menu">
	<li id="menu-item-13368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13368"><a href="https://nwlaborpress.org/worker-safety/">Safety</a></li>
	<li id="menu-item-13362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13362"><a href="https://nwlaborpress.org/health-care/">Health Care</a></li>
	<li id="menu-item-13366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13366"><a href="https://nwlaborpress.org/retirement/">Retirement</a></li>
</ul>
</li>
<li id="menu-item-13350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13350"><a href="https://nwlaborpress.org">Labor Movement</a>
<ul class="sub-menu">
	<li id="menu-item-13303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13303"><a href="https://nwlaborpress.org/union-organizing/">Organizing</a></li>
	<li id="menu-item-13302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13302"><a href="https://nwlaborpress.org/collective-bargaining/">Bargaining</a></li>
	<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://nwlaborpress.org/community/">Building Community</a></li>
	<li id="menu-item-13351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13351"><a href="https://nwlaborpress.org/union-democracy/">Union Democracy</a></li>
</ul>
</li>
<li id="menu-item-13321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13321"><a href="https://nwlaborpress.org/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13364"><a href="https://nwlaborpress.org/international/">International</a>
	<ul class="sub-menu">
		<li id="menu-item-13367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13367"><a href="https://nwlaborpress.org/trade/">Trade</a></li>
	</ul>
</li>
	<li id="menu-item-13356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13356"><a href="https://nwlaborpress.org/national/">National</a></li>
	<li id="menu-item-13357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13357"><a href="https://nwlaborpress.org/oregon/oregon-oregon/">Oregon</a>
	<ul class="sub-menu">
		<li id="menu-item-13354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13354"><a href="https://nwlaborpress.org/local/portland/">Portland</a></li>
		<li id="menu-item-13352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13352"><a href="https://nwlaborpress.org/local/clackamas-county/">Clackamas County</a></li>
		<li id="menu-item-13355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13355"><a href="https://nwlaborpress.org/local/washington-county/">Washington County</a></li>
	</ul>
</li>
	<li id="menu-item-13358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13358"><a href="https://nwlaborpress.org/oregon/washington/">Washington</a>
	<ul class="sub-menu">
		<li id="menu-item-13353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13353"><a href="https://nwlaborpress.org/local/clark-county/">Clark County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13320"><a href="https://nwlaborpress.org/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-13324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13324"><a href="https://nwlaborpress.org/green-jobs/">Green Jobs</a></li>
</ul>
</li>
<li id="menu-item-13361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13361"><a href="https://nwlaborpress.org/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-13365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13365"><a href="https://nwlaborpress.org/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-13363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13363"><a href="https://nwlaborpress.org/in-memoriam/">In Memoriam</a></li>
	</ul>
</li>
	<li id="menu-item-13369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13369"><a href="https://nwlaborpress.org/labor-history/">Labor History</a></li>
</ul>
</li>
<li id="menu-item-13359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13359"><a href="https://nwlaborpress.org/analysis/">Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://nwlaborpress.org/comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-13325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13325"><a href="https://nwlaborpress.org/buy-union/">Buying Union</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-33529" class="post-33529 post type-post status-publish format-standard has-post-thumbnail hentry category-collective-bargaining tag-oregon-afscme tag-volunteers-of-america">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			At Volunteers of America, still no contract		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nwlaborpress.org/2017/11/">Nov 28, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://nwlaborpress.org/collective-bargaining/" rel="category tag">Collective Bargaining</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_33531" style="max-width: 1030px" class="wp-caption alignnone"><a href="https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?ssl=1"><img class="size-full wp-image-33531" src="https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=678%2C451&#038;ssl=1" alt="" srcset="https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?w=1030&amp;ssl=1 1030w, https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=750%2C499&amp;ssl=1 750w, https://i1.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_VOA.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">NO CONTRACT, NO PEACE Before heading into another fruitless bargaining session, union drug treatment manager Vialante Vieira took part in a rainy 8 a.m. picket Nov. 22 outside Volunteers of America offices.</figcaption></figure>
<p class="p1">More than a year after workers at the Oregon chapter of Volunteers of America (VOA) <a href="https://nwlaborpress.org/2016/10/addiction-treatment-workers-unionize/" target="_blank" rel="noopener">voted</a> 46 to 3 to join Oregon AFSCME, they still don’t have a first union contact. The roughly 65 workers staff two residential alcohol and drug treatment facilities in Portland where addicts undergo six months of court-ordered treatment.</p>
<p class="p1">VOA executive director Kay Toran has opposed the union from the beginning. She hired lawyers, and tried but failed to talk workers out of unionizing. Then to represent VOA in contract bargaining she brought in Jim Frazer, a negotiator associated with many bitter labor disputes over the last few decades. In bargaining sessions, Frazer refers to VOA as “the company.”</p>
<p class="p1">“That shows he really doesn’t understand the difference between non-profit mission and a for-profit company,” says Oregon AFSCME Executive Director Stacy Chamberlain, who heads the union bargaining team.</p>
<p class="p1">In bargaining, VOA has adopted a “right-to-work” posture: Insisting that the bargaining unit be a open shop, in which workers wouldn’t be required to join or pay dues to the union that represents them.</p>
<p class="p1">VOA has rejected a union wage scale that pays all workers equally based on what they do and how long they’ve been doing it. Instead VOA proposes to give managers extraordinary latitude over starting pay, which would then be locked in going forward. Cost-of-living increases would also be at the discretion of the board, which would give raises if there’s money left in the budget at the end of the year.</p>
<p class="p1">VOA also emailed all employees, union and nonunion, announcing a 3 percent cost-of-living raise, then emailed union employees back to say they would not be getting the raise.</p>
<p class="p1">VOA even broke federal law. Residential counselors, the most numerous and poorly paid job category, were making $10 to $12 an hour when workers voted to unionize last September. VOA later announced they would get raises of $3 an hour — without discussing or bargaining that with the union. The National Labor Relations Board found that violated federal labor law, because the point of having a union is to be able to negotiate over terms and conditions, not have those decisions determined by management with no say-so. VOA settled the case, and agreed to post a notice promising not to do it again.</p>
<p class="p1">The two sides began negotiating with the help of a mediator in mid-November. They will next meet on Dec. 6.</p>
<p class="p1">AFSCME represents Volunteers of America employees in New York and New Jersey, as well as workers in Portland at Central City Concern, Transition Projects, and Janus Youth Programs who do similar work.</p>
<hr />
<p><span style="color: #ff0000;"><strong>HELP VOA WORKERS GET A DEAL: </strong></span> Show support for the workers at Volunteers of America and learn more about their fight at a community forum organized by Oregon AFSCME: Dec. 9 at 4 p.m. at St Francis is Assisi Catholic Church. 1131 SE Oak St, Portland Oregon.</p>
<p><a href="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?ssl=1"><img class="alignleft size-full wp-image-33530" src="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=678%2C451&#038;ssl=1" alt="" srcset="https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?w=1030&amp;ssl=1 1030w, https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=200%2C133&amp;ssl=1 200w, https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=750%2C499&amp;ssl=1 750w, https://i2.wp.com/nwlaborpress.org/wp-content/uploads/2017/11/AFSCME_Honk4Workers.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/" data-text="At Volunteers of America, still no contract" data-via="nwlaborpress" >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fnwlaborpress.org%2F2017%2F11%2Fat-volunteers-of-america-still-no-contract%2F&name=At%20Volunteers%20of%20America%2C%20still%20no%20contract" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnwlaborpress.org%2F2017%2F11%2Fat-volunteers-of-america-still-no-contract%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fnwlaborpress.org%2Fwp-content%2Fuploads%2F2017%2F11%2FAFSCME_VOA.jpg%3Ffit%3D1030%252C685%26ssl%3D1&#038;description=At%20Volunteers%20of%20America%2C%20still%20no%20contract" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fnwlaborpress.org%2F2017%2F11%2Fat-volunteers-of-america-still-no-contract%2F&amp;title=At%20Volunteers%20of%20America%2C%20still%20no%20contract" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://nwlaborpress.org/tag/oregon-afscme/" rel="tag">Oregon AFSCME</a></li><li><a href="https://nwlaborpress.org/tag/volunteers-of-america/" rel="tag">Volunteers of America</a></li></ul></div>	</article><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/at-volunteers-of-america-still-no-contract/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nwlaborpress.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca24bce0e4" /></p><p class="comment-form-notify-me">
				<label>
					<input type="checkbox"  checked='checked' name="comment-approved_notify-me" value="1" />
					Notify me by email when the comment gets approved.
				</label>
			</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://nwlaborpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent posts</span></h4>		<ul>
											<li>
					<a href="https://nwlaborpress.org/2017/11/at-volunteers-of-america-still-no-contract/">At Volunteers of America, still no contract</a>
									</li>
											<li>
					<a href="https://nwlaborpress.org/2017/11/new-seasons-rebuffs-call-for-meeting-with-union/">New Seasons Market rebuffs call for meeting with union</a>
									</li>
											<li>
					<a href="https://nwlaborpress.org/2017/11/seiu-local-503-executive-director-to-step-down/">SEIU Local 503 executive director to step down</a>
									</li>
											<li>
					<a href="https://nwlaborpress.org/2017/11/nabisco-boycott-day-of-action/">Outside a Portland Walmart: The Nabisco Boycott Day of Action</a>
									</li>
											<li>
					<a href="https://nwlaborpress.org/2017/11/precision-castparts-still-refusing-to-recognize-machinist-union/">Precision Castparts still refusing to recognize Machinist union</a>
									</li>
					</ul>
		</div><div id="text-51" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to our email edition</span></h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//nwlaborpress.us2.list-manage.com/subscribe/post?u=49235b440c891e6438dc14325&amp;id=a098a455a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_49235b440c891e6438dc14325_a098a455a3" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="twitter_timeline-15" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tweets by ‎@nwlaborpress</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="489160978945150976">My Tweets</a></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-52" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">More about us</span></h6>			<div class="textwidget"><span style="text-decoration: underline;"><a href="https://nwlaborpress.org/about/">About</a></span><br>
<span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/contact/">Contact</a></span><br>
<span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/about/comments-policy/">Comments policy</a></span></div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="archives-5" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nwlaborpress.org/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2017/10/'> October 2017 &nbsp;(32)</option>
	<option value='https://nwlaborpress.org/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://nwlaborpress.org/2017/08/'> August 2017 &nbsp;(29)</option>
	<option value='https://nwlaborpress.org/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='https://nwlaborpress.org/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='https://nwlaborpress.org/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://nwlaborpress.org/2017/04/'> April 2017 &nbsp;(22)</option>
	<option value='https://nwlaborpress.org/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://nwlaborpress.org/2017/02/'> February 2017 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2017/01/'> January 2017 &nbsp;(15)</option>
	<option value='https://nwlaborpress.org/2016/12/'> December 2016 &nbsp;(16)</option>
	<option value='https://nwlaborpress.org/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='https://nwlaborpress.org/2016/10/'> October 2016 &nbsp;(22)</option>
	<option value='https://nwlaborpress.org/2016/09/'> September 2016 &nbsp;(8)</option>
	<option value='https://nwlaborpress.org/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://nwlaborpress.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://nwlaborpress.org/2016/06/'> June 2016 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='https://nwlaborpress.org/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2016/03/'> March 2016 &nbsp;(27)</option>
	<option value='https://nwlaborpress.org/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='https://nwlaborpress.org/2015/12/'> December 2015 &nbsp;(28)</option>
	<option value='https://nwlaborpress.org/2015/11/'> November 2015 &nbsp;(27)</option>
	<option value='https://nwlaborpress.org/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='https://nwlaborpress.org/2015/09/'> September 2015 &nbsp;(31)</option>
	<option value='https://nwlaborpress.org/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2015/06/'> June 2015 &nbsp;(37)</option>
	<option value='https://nwlaborpress.org/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='https://nwlaborpress.org/2015/04/'> April 2015 &nbsp;(28)</option>
	<option value='https://nwlaborpress.org/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='https://nwlaborpress.org/2015/02/'> February 2015 &nbsp;(16)</option>
	<option value='https://nwlaborpress.org/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2014/12/'> December 2014 &nbsp;(27)</option>
	<option value='https://nwlaborpress.org/2014/11/'> November 2014 &nbsp;(18)</option>
	<option value='https://nwlaborpress.org/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://nwlaborpress.org/2014/09/'> September 2014 &nbsp;(27)</option>
	<option value='https://nwlaborpress.org/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://nwlaborpress.org/2014/07/'> July 2014 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2014/06/'> June 2014 &nbsp;(25)</option>
	<option value='https://nwlaborpress.org/2014/05/'> May 2014 &nbsp;(14)</option>
	<option value='https://nwlaborpress.org/2014/04/'> April 2014 &nbsp;(28)</option>
	<option value='https://nwlaborpress.org/2014/03/'> March 2014 &nbsp;(19)</option>
	<option value='https://nwlaborpress.org/2014/02/'> February 2014 &nbsp;(25)</option>
	<option value='https://nwlaborpress.org/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='https://nwlaborpress.org/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2013/10/'> October 2013 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2013/09/'> September 2013 &nbsp;(15)</option>
	<option value='https://nwlaborpress.org/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2013/07/'> July 2013 &nbsp;(31)</option>
	<option value='https://nwlaborpress.org/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://nwlaborpress.org/2013/05/'> May 2013 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2013/04/'> April 2013 &nbsp;(28)</option>
	<option value='https://nwlaborpress.org/2013/03/'> March 2013 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2013/01/'> January 2013 &nbsp;(14)</option>
	<option value='https://nwlaborpress.org/2012/12/'> December 2012 &nbsp;(20)</option>
	<option value='https://nwlaborpress.org/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://nwlaborpress.org/2012/10/'> October 2012 &nbsp;(24)</option>
	<option value='https://nwlaborpress.org/2012/09/'> September 2012 &nbsp;(18)</option>
	<option value='https://nwlaborpress.org/2012/08/'> August 2012 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2012/07/'> July 2012 &nbsp;(20)</option>
	<option value='https://nwlaborpress.org/2012/06/'> June 2012 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2012/05/'> May 2012 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2012/04/'> April 2012 &nbsp;(22)</option>
	<option value='https://nwlaborpress.org/2012/03/'> March 2012 &nbsp;(26)</option>
	<option value='https://nwlaborpress.org/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://nwlaborpress.org/2012/01/'> January 2012 &nbsp;(31)</option>
	<option value='https://nwlaborpress.org/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://nwlaborpress.org/2011/11/'> November 2011 &nbsp;(29)</option>
	<option value='https://nwlaborpress.org/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='https://nwlaborpress.org/2011/09/'> September 2011 &nbsp;(19)</option>
	<option value='https://nwlaborpress.org/2011/08/'> August 2011 &nbsp;(40)</option>
	<option value='https://nwlaborpress.org/2011/07/'> July 2011 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2011/06/'> June 2011 &nbsp;(20)</option>
	<option value='https://nwlaborpress.org/2011/05/'> May 2011 &nbsp;(21)</option>
	<option value='https://nwlaborpress.org/2011/04/'> April 2011 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://nwlaborpress.org/2011/02/'> February 2011 &nbsp;(13)</option>
	<option value='https://nwlaborpress.org/2011/01/'> January 2011 &nbsp;(22)</option>
	<option value='https://nwlaborpress.org/2010/12/'> December 2010 &nbsp;(16)</option>
	<option value='https://nwlaborpress.org/2010/11/'> November 2010 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2010/10/'> October 2010 &nbsp;(15)</option>
	<option value='https://nwlaborpress.org/2010/09/'> September 2010 &nbsp;(17)</option>
	<option value='https://nwlaborpress.org/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='https://nwlaborpress.org/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://nwlaborpress.org/2010/04/'> April 2010 &nbsp;(2)</option>
	<option value='https://nwlaborpress.org/2010/02/'> February 2010 &nbsp;(2)</option>
	<option value='https://nwlaborpress.org/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2009/12/'> December 2009 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2009/05/'> May 2009 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2008/04/'> April 2008 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2007/06/'> June 2007 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2007/03/'> March 2007 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2002/11/'> November 2002 &nbsp;(1)</option>
	<option value='https://nwlaborpress.org/2001/09/'> September 2001 &nbsp;(1)</option>

		</select>
		</div><div id="text-54" class="mh-footer-widget widget_text">			<div class="textwidget"><span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/html-archives/">HTML archives (1997-2011)</a></span>
<br>
<span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/print-and-microfilm-archives/">Print/microfilm archives (1900-)</a></span>
<br>
<span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/klare-archive/">Gene Klare memorial archive</a></span>
<br>
<span style="text-decoration: underline;"> <a href="https://nwlaborpress.org/100yearsago/">Oregon Labor Press in 1916</a></span>


</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-53" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our print edition</span></h6>			<div class="textwidget"><span style="text-decoration: underline;"><a href="https://nwlaborpress.org/subscribe/">Subscribe</a></span><br>
<span style="text-decoration: underline;"><a href="https://nwlaborpress.org/advertise-in-our-print-edition/">Advertise</a></span><br>
<span style="text-decoration: underline;"><a href="https://nwlaborpress.org/subscriber-services/">Address changes</a></span></div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="wpcom_social_media_icons_widget-2" class="mh-footer-widget widget_wpcom_social_media_icons_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6><ul><li><a href="https://www.facebook.com/nwlaborpress/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View nwlaborpress&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/nwlaborpress/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View nwlaborpress&#8217;s profile on Twitter</span></a></li></ul></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 1997-2017, Oregon Labor Press Publishing Co. Inc.  <a href="http://www.mhthemes.com/" rel="nofollow"></a></p>
	</div>

</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nwlaborpress.org\/2017\/11\/at-volunteers-of-america-still-no-contract\/":33529};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/at-volunteers-of-america-still-no-contract/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://nwlaborpress.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='genericons-css'  href='https://nwlaborpress.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/11\/at-volunteers-of-america-still-no-contract\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nwlaborpress.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/11\/at-volunteers-of-america-still-no-contract\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/11\/at-volunteers-of-america-still-no-contract\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_a63c90c1e8fd233d60cd59638ddf22f7"};
/* ]]> */
</script>
<script type='text/javascript' src='//nwlaborpress.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nwlaborpress.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'25318497',post:'33529',tz:'-7',srv:'nwlaborpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '25318497', '33529' ]);
</script>
</body>
</html>